diff src/configure.ac @ 10474:78b13f6d87d5 v8.0.0130

commit https://github.com/vim/vim/commit/63de19e805a7df2b52ec0e705b6a668ecd8e1b64 Author: Bram Moolenaar <Bram@vim.org> Date: Fri Dec 9 20:11:26 2016 +0100 patch 8.0.0130 Problem: Configure uses "ushort" while the Vim code doesn't. Solution: Use "unsigned short" instead. (Fredrik Fornwall, closes https://github.com/vim/vim/issues/1314)
author Christian Brabandt <cb@256bit.org>
date Fri, 09 Dec 2016 20:15:04 +0100
parents 37a441352da2
children e0694d4c4483
line wrap: on
line diff
--- a/src/configure.ac
+++ b/src/configure.ac
@@ -1995,7 +1995,7 @@ if test "$enable_channel" = "yes"; then
 	/* Check bitfields */
 	struct nbbuf {
 	unsigned int  initDone:1;
-	ushort signmaplen;
+	unsigned short signmaplen;
 	};
 	    ], [
 		/* Check creating a socket. */