diff src/configure.in @ 8493:caed4b2d305f v7.4.1537

commit https://github.com/vim/vim/commit/509ce2a558e7e0c03242e32e844255af52f1c821 Author: Bram Moolenaar <Bram@vim.org> Date: Fri Mar 11 22:52:15 2016 +0100 patch 7.4.1537 Problem: Too many feature flags for pipes, jobs and channels. Solution: Only use FEAT_JOB_CHANNEL.
author Christian Brabandt <cb@256bit.org>
date Fri, 11 Mar 2016 23:00:06 +0100
parents 446558924b66
children d5d2e48666bd
line wrap: on
line diff
--- a/src/configure.in
+++ b/src/configure.in
@@ -2014,7 +2014,7 @@ if test "$enable_netbeans" = "yes"; then
   AC_SUBST(NETBEANS_OBJ)
 fi
 if test "$enable_channel" = "yes"; then
-  AC_DEFINE(FEAT_CHANNEL)
+  AC_DEFINE(FEAT_JOB_CHANNEL)
   CHANNEL_SRC="channel.c"
   AC_SUBST(CHANNEL_SRC)
   CHANNEL_OBJ="objects/channel.o"