diff src/configure.in @ 7749:3a1b60f5e89b v7.4.1172

commit https://github.com/vim/vim/commit/16435480f0f41372585b3d305a29b5fda8271fbc Author: Bram Moolenaar <Bram@vim.org> Date: Sun Jan 24 21:31:54 2016 +0100 patch 7.4.1172 Problem: Configure is overly positive. Solution: Insert "test".
author Christian Brabandt <cb@256bit.org>
date Sun, 24 Jan 2016 21:45:05 +0100
parents 6069f43cea4e
children 0ee0c7729f28
line wrap: on
line diff
--- a/src/configure.in
+++ b/src/configure.in
@@ -1950,14 +1950,14 @@ if test "$enable_channel" = "yes"; then
   AC_MSG_RESULT(no)
 else
   if test "$enable_netbeans" = "yes"; then
-    AC_MSG_RESULT(yes, netbeans also disabled)
+    AC_MSG_RESULT([yes, netbeans also disabled])
     enable_netbeans="no"
   else
     AC_MSG_RESULT(yes)
   fi
 fi
 
-if "$enable_channel" = "yes"; then
+if test "$enable_channel" = "yes"; then
   dnl On Solaris we need the socket and nsl library.
   AC_CHECK_LIB(socket, socket)
   AC_CHECK_LIB(nsl, gethostbyname)